sexta-feira, 3 de fevereiro de 2017

Gmail não funcionará mais em versões antigas do Chrome

O anúncio foi feito pela Google em seu próprio blog


Usuários do Gmail vão precisar das novas atualizações do Chrome para usarem o serviço da Google. Mas os que possuem Windows XP ou Vista terão de correr atrás de mudanças. De acordo com o OlharDigital, as novas atualizações, que exige uma versão acima de 53, não suporta o serviço de emails para quem usa o Google Chrome.

O anúncio foi feito pela Google em seu próprio blog. Segundo eles, desde abril de 2015 os sistemas operacionais acima mencionados não são suportados para produtos da empresa.

Para saber sua versão do Chrome, basta clicar em 'ajuda' e em seguida 'sobre o Chrome'.

Notícias ao Minuto

Nenhum comentário:

Postar um comentário

Gostou da matéria... Comenta, vai!